PHP 5.4 End of Life 14th Sept 2016 - Please upgrade to 5.5+

PHP version 5.4 is reaching end of life and will be unsupported from the 14th September 2016. Currently the default PHP version on our servers is 5.4, but this will be changed soon so please ensure your web applications and software is compatible. Users of recent WordPress versions will generally not have any issue, and it will only be a concern ... Read More »

4th Sept 2016
Server Maintenance & PHP Upgrade

Our main Cambodia web server will be restarted to apply a PHP upgrade shortly. Estimated downtime will be approximately 5 minutes only. Apologies for any inconvenience.Update 06:54 (Cambodia): All running fine, you can now select PHP version 5.4, 5.5 or 5.6 and set php.ini settings in your cPanel account. The default has remained PHP v5.4 so all ... Read More »

29th Aug 2016
Please follow us on social media or read our blog for updates.

You can follow us on our blog, and also on our various social media channels below:HostAsean Blog - https://www.hostasean.com/blog/Facebook - https://www.facebook.com/hostaseanltdTwitter - https://www.twitter.com/hostaseanltdLinkedIn - https://www.linkedin.com/company/host-asean-ltdGoogle+ - https://google.com/+HostaseanltdYouTube ... Read More »

11th Sept 2015
4 5 6

Powered by WHMCompleteSolution