The default version of PHP has been updated from 5.4 to 5.6 and this change takes place as of today. All new accounts will use version 5.6 by default.

Existing customers currently still have their PHP version set individually to 5.4, you can update this yourself to 5.5 or 5.6 in your cPanel.

Please update your PHP version setting for better security and performance.

If you have any issues resulting from this change please contact us.



Announcement posted on Saturday, September 24, 2016



« Back