We've upgraded the software packages on Cambodia Web Server 1 today.

The most significant change is that PHP 7.0 and 7.1 have been added to the available versions for you to select in cPanel and our managed customer websites have already been upgraded. You can now select a PHP version from 5.4, 5.5, 5.6, 7.0 or 7.1 for each domain on your account in your cPanel.

All existing hosting accounts will remain on their existing version until they are manually changed. If you change your PHP version and your website is not working after changing to 7.0 or 7.1, please try using 7.0 or remaining on 5,6 for compatibility as some scripts need updates in order to work. Your website will be unaffected by switching PHP versions so there is no problem reverting to what works.

The cPanel software has also been updated to version 62.

Please let us know if you encounter any issues.

Announcement posted on Sunday, March 12, 2017



« Back